Войти
Регистрация
Спроси ai-bota
алина3539
25.01.2023 21:32
Написать программу, которая запрашивает у пользователя номер товара и выводит его название (не менее 5 товаров). если пользователь указывает недопустимое число, то выво-дится сообщение «ошибка ввода данных»
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ilka1k
31.12.2021 00:45
1.напишите программу, вычисляющую значение функции: y =5 при x 2 2 при x=2 10 при x 2(программа паскаль) 2.дан условный оператор: if a 7 then c: =10 else if a 7 then c: =2 else...
моника59
29.05.2023 05:49
Запиши выражение (15+s)2 на языке паскаль. (при записи ответа используй прописные буквы)....
rimmabuketova
26.05.2020 18:22
Перевод чисел в двоичную систму счисления 158...
n2324
26.05.2020 18:22
Какое слово зашифровано? нпеёмэ код к зашифровке - сдвиг на одну букву....
Rashid200413
26.05.2020 18:22
(pascalabc). программа вводит два числа, выводит сумму их модулей...
kair7775550
16.02.2022 18:29
Синформатикой. загрузили, я не успею ее сделать просто , сделать хоть что-то.. 1. что называется временной дискретизацией? 2. от каких характеристик зависит качество звука? 3....
Алкадиеныч
16.02.2022 18:29
Картинка созданная в палитре из 64 цветов содержит 128 точек по вертикали и 256 точек по горизонтали . сколько мбайт информации содержит картинка ?...
Enjoy167
16.02.2022 18:29
20 ! проект- научное открытие о передачи информации в древности....
BoomerLass
18.05.2023 14:47
Конспект на тему системы объектов, пк как система, как мы познаем окр мир...
ангел769
05.02.2020 18:35
Написать программу с использованием условного оператора if...then...else (полной или неполной формы) для условия: Сaд прямоугольной формы хотят обнести забором. Длина сада 800...
Ответ:
Влада19993737
13.07.2020 08:42
type goods = record name:String; price:real; end;const GOODS_COUNT = 5;var goodsList:array[1..GOODS_COUNT] of goods;id:integer;begin goodsList[1].name:='iPhone 5s'; goodsList[1].price:=760.0; goodsList[2].name:='Samsung Galaxy s5'; goodsList[2].price:=540.0; goodsList[3].name:='Simens m60'; goodsList[3].price:=12.5; goodsList[4].name:='HTC ONE X'; goodsList[4].price:=450.5; goodsList[5].name:='LG L9'; goodsList[5].price:=600.0; write('Write goods id:'); readln(id); if ( ( id < 0 ) or ( id > GOODS_COUNT ) ) then writeln('WRONG ID') else writeln(goodsList[id].name,' price =',goodsList[id].price); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота