Войти
Регистрация
Спроси ai-bota
yoeru
25.04.2022 03:06
Паскаль авс.net составить программу с записью дата. программа должна обеспечивать простейшие функции для работы с данными : увеличение/уменьшение на 1 день, ввод значений , вывод значений. .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mishel7884
21.01.2021 14:40
по информатике один ответ вроде знаю КРИТЕРИИ нужен второй...
gltomilovglebnopi
02.09.2020 10:56
Виконай алгоритм .якщо вхідними даними є число 13...
vladislavserov
06.09.2021 20:47
Надо решить пять первая точка которая...
tenickiy176
18.01.2023 05:30
Составьте программу, которая: в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные....
yanalatina97
18.01.2023 05:30
Какая клавиша: фиксация режима ввода прописных букв/отказ от фиксации этого режима...
yagodka343
30.06.2021 09:03
Среди 2015 монет одна фальшивая. как в два взвешивания на чашечных весах без гирь определить, легче эта монета или тяжелее, чем настоящая?...
nadir1234
28.01.2021 12:12
Построить элементы массива из 5 случайных чисел в интервале [-100,100]. Найдите сумму всех отрицательных элементов массива. Если в массиве нет отрицательных элементов, должно появиться...
ОСА717
28.01.2021 12:12
Напишите перевод программы Program mas_3 ; var s, i: integer; a: array[1..10] of integer; begin randomize; for i:=1 to 10 do a[i]:=random(100); for i:=1 to 10 do write (a[i], );...
kostyaborisenk3
09.03.2020 08:38
1)Как искать элементы массива с определенными парамет рами? 2)Дайте описание алгоритма нахождения элементов мах и min в массиве....
hohotuchka
16.08.2021 04:24
Найдите длину BD и получите...
Ответ:
кейсикупер1
13.07.2020 07:48
Uses
System;
var
d1, d2: DateTime;
s: string;
begin
Write('Введите дату в формате ДД.ММ.ГГГГ: ');
Readln(s);
d1 := DateTime.Parse(s); { получили дату }
d2 := d1.AddDays(-1);
Writeln('Предыдущий день: ', d2.Day, '.', d2.Month, '.', d2.Year);
d2 := d1.AddDays(1);
Writeln('Следующий день: ', d2.Day, '.', d2.Month, '.', d2.Year);
end.
Тестовое решение:
Введите дату в формате ДД.ММ.ГГГГ: 31.12.2014
Предыдущий день: 30.12.2014
Следующий день: 1.1.2015
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота