priss666
06.09.2020 01:13

Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Abtun
13.07.2020 07:32
Program pr; var a:array[1..6]of real; i,kol:integer; sr_ar:real; begin for i:=1 to 6  do begin readln(a[i]); sr_ar:=sr_ar+a[i]; end; sr_ar:=sr_ar/6; writeln(sr_ar); for i:=1 to 6 do begin if(a[i]<sr_ar) then kol:=kol+1; end; writeln(kol); end.
держи, п.с. везет вам, проги на дом писать задают), у нас практической части почти нет(
удачи!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота