MashaLipitenko
15.08.2021 17:22

Вмассиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую средний рост девочек класса

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
556667888
13.07.2020 07:23
#include <iostream>

int main(){
  int a[] = { 150, 156, 176, 164, 158, 170, 168, 163, 166, 175, 172 };
  int s = 0;
  for (int i = 0; i < 11; ++i)
      s += a[i];
  std::cout << (s/11);
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота