tyranball
22.04.2022 21:12

Даны два действительных числа. составьте программу, которая выводит первое число, если оно не больше второго, или их сумму в противном случае.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artisx
13.07.2020 01:51
Program z1;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
writeln('Введите число');
readln(b);
s:=a+b;
if a<b then begin
writeln (a) end else 
writeln(s);
end;
end.

Должно быть так примерно
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота