Мария1111121
13.08.2020 02:37

Составить программу, вычисляющую сумму чисел четырехзначного числа. !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kodraemail
02.10.2020 02:31
Program gt;
var n,s:integer;
begin
readln(n);
s:=n div 1000+(n div 100)mod 10+(n mod 100)div 10+n mod 10;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота