Войти
Регистрация
Спроси ai-bota
ruzruz258
15.12.2022 04:23
Составить программу нахождения всех двухзначных чисел,которые заканчиваются на 5 или 0.подсчитать их количество
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vvickina
21.05.2020 08:02
Вычислить значения функции при любых целочисленных параметрах, используя условный оператор B полной форме и неполной форме (2 программы):...
BrainS711
15.01.2023 08:46
Переведи высказывания на язык алгебры логики. Летом жарко и люди купаются, а также летом очень весело. B=«Летом жарко». C=«Летом люди купаются». E=«Летом весело». B∨C∨E...
Fish474
16.04.2021 23:33
сегодня надо задать во будут ищо...
RomZo1
16.06.2022 06:07
КРОССВОРД ПО ТЕМЕ: УСТРОЙСТВА КОМПЬЮТЕРА По горизонтални 2. Устройство вывода информации на печать. 4. Устройство ввода информации (базовый комплект). 6. Устройство управления...
tsisarmaria
13.08.2020 12:26
Пароль от почтового ящика в виде четырехзначного числа саша зашифровал так: цифры, занимающие четные разряды (нумерация разрядов ведется справа налево начиная с нуля)...
Uchenick2002goda
22.04.2023 15:38
Как вы думаете, почему автор сделал Падчерицу главным персонажем своего произведения? Двенадцать месяцев...
archik4
05.02.2022 21:44
решить систему 2 уравнений по алгебре ⎧⎩⎨k+m9−k−m3=22k−m6−3k+2m3=−20...
Екатерина2987
05.02.2022 21:44
Найти общее решение однородного дифференциального уравнения4y +6y +9y=0...
LeenBoom69
21.11.2021 17:40
Якщо сторони одного з кутів є доповняльними променями сторін другого, то як ці кути називаються ?...
karinakazakova5
18.08.2021 13:10
с заданием и можно еще рисунок ПО 2 номеру номер а)...
Ответ:
longer123
12.07.2020 23:53
Var
i,k:Integer;
Begin
for i:=10 to 99 do
if (i mod 10 = 5) or (i mod 10 = 0) then k:=k+1;
Writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота