Quickpool
30.09.2022 07:46

Напишите программу с помщью паскаля: дана последовательность 5 9 13 17 21 25 29 33 37 41 45 49. составьте программу для подсчета числа слагаемых сумма которых равна 324

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leoni008p08nm5
25.05.2020 15:55

var sum, i: integer;

 

 

begin

  sum := 5; i := 1;

  while (sum < 324) do

  begin

    sum := sum + 4;

    i := i + 1;

  end;

  writeln ('Слогаемых: ');

  write (i);

end.

  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота