alianna366
08.11.2021 09:15

Решить в pascal abc. нужно составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artemgavrev
12.07.2020 22:41
Uses  crt;
var  a, b: string; 
 i: longint;
begin 
clrscr; 
write('Введите слово:  ');
readln(a); 
 b := ''; 
for i := 1 to length(a) do   
 b := a[i] + b; 
if a = b then 
  write('перевертыш') 
else   
write('не перевертыш'); 
 readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота