Ventana1263
14.05.2021 11:07

Напишите программу, которая вводит натуральные числа a , b и n , и выводит на экран n псевдослучайных целых чисел на отрезке [ a , b ] .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЛунаВаленте
02.10.2020 02:22
Program qq;
var a, b, N, w:integer;

beigin
read(a, b, N);
while (N<>0) do
 begin
  N:= N-1;
  w= random(a, b);
  write(w);
 end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота