Войти
Регистрация
Спроси ai-bota
ильзат12
14.05.2021 11:07
Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
struk20022298
29.08.2022 07:45
Pascal. задана арифметическая прогрессия 7.6 ; 6. членов прогрессии нужно сложить,чтобы полученная сумма была 0?...
kvinlin2014
04.04.2022 23:50
Снежная королева задала каю новое . он должен каждый день выкладывать перед входом в замок прямую дорожку из белых и голубых льдинок. дорожка всегда должна иметь одну и...
мак119
12.06.2021 04:18
Фотосуреттің өлшемі 4000х1500 нүктеден тұрады. әрбір нүкте сонша түрден тұратын. Оны қодтау үшін 2 байт қажет. Берілген фотосурет қанша орын алады...
ляляляляляляля1
13.01.2022 21:40
Чертёжнику был дан для исполнения следующий алгоритм:Повтори 3 разСместиться на (1, –3) Сместиться на (–4, 1) Сместиться на (1, 1)конецНа какую одну команду можно заменить...
Артур15051505
20.08.2022 04:20
Напишите по этому блок схему очень Напишите блок схему, которая вычисляет суммуА) первых n натуральных чиселБ) квадратов первых n натуральных чиселВ) всех четных чисел в...
Султи1
30.05.2021 01:39
Напишіть твір на тему .Кого можна назвати другом. Обсяг- 1-1, 5 сторінки. У роботі використовуйте займенники. Приклади можна наводити з літературних творів. Використовуйте...
mozhena2000
30.05.2021 01:39
Народ памочь с английским 8 класс, Какой раз уже Давал за задание глянте в профиле! Очень сделать!...
Lerakadyrova
30.05.2021 01:39
Спрогнозируйте, как изменился бы климат в отдельных частях Евразии, если бы:Африка находилась на таком же расстоянии от Европы, как Австралия от Азии не могу ответить 2...
korzhek05
04.09.2022 10:33
ЧТО СЛУЖИТ ПОЭТИЧЕСКОЙ ОСНОВОЙ МАКОМОВ...
zina0155
03.10.2021 02:21
С 10 Запишите, как на электронных часах будет по время: 11 часов утра 6 часов вечера 12 часов дня 8 часов вечера 9...
Ответ:
MCbelko
12.07.2020 21:52
Var i,sum:integer;
begin
sum:=0;
for i:=1 to 30 do
if (i mod 2=0)and(i mod 3=0)and(i mod 4<>0) then sum:=sum+i;
writeln('ответ: ',sum);
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота