Romaniopatronys
02.05.2022 19:20

Составить программу нахождения суммы квадратов n-четных чисел. (в паскале)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лера2154
12.07.2020 21:34
Var n,i,s,a:integer;
begin
write('Введите n = '); readln(n);
s:=0; a:=0;
for i:=1 to n do
begin
a:=a+2;
s:=s+a*a;
end;
writeln('Сумма  квадратов  ',n,' четных натуральных чисел = ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота