mixfix728
01.07.2021 17:57

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
crystalrain
12.07.2020 19:23
//Среда Паскаль
Uses crt;
var
a, b, c, d, e: integer;
begin
writeln ('Введите числа');
readln(a,b,c,d,e);
if (a mod 2)=0 then writeln ('Ошибка ввода') else
if (b mod 2)=0 then writeln ('Ошибка ввода') else
If (c mod 2)=0 then writeln ('Ошибка ввода ') else
If (d mod 2)=0 then writeln (' Ошибка ввода ') else
If (e mod 2)=0 then writeln (' Ошибка ввода ') else
Writeln ((a+b+c+d+e) /5);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота