Маргольц
05.03.2023 19:26

Составить программу, в которой формируется и распечатывается массив квадратных корней из чисел от 1 до 20

Нажмите на рекламу ниже и сразу увидите ответ
Ответ:
valerea0
12.07.2020 19:19
15555555         20 ничего сложново
0,0(0 оценок)
Ответ:
ggggttttt
12.07.2020 19:19
В будущем, указывайте язык программирования, на котором нужно написать программу.
Данная программа написана в языке C++ 
#include <iostream.h> //Библиотека работы с потоком
#include <math.h> //Библиотека математических функций
#include <conio.h>//Библиотека консольного ввода-выводаfloat
 main() //Основная функция
 {
int m[19];//Инициализация массивов. Номера элементов начинаются с нуля
float s[19];
for(int i=0; i<=19;i++)//Заполнение массива числами от 1 до 20 
 {
    m[i]=i;
}
for(int j = 0; j<=19; j++)//Заполнение второго массива квадратными корнями от чисел из первого массива 
{
   s[j]=sqrt(j);
}
for(int out=1; out<=20; out++)//Вывод на экран первого массива
{
cout<<m[out]<<" ";
}
for(int out=1; out<=20; out++)// Вывод на экран второго массива
{
cout<<s[out]<<" ";
}
getch();//Ожидание нажатия клавиши
return 1;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота