ирина1857
04.03.2022 19:31

Подсчитать количество четных чисел среди чисел a,b,c. написать программу в pascal.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
сумка228hjfjkjihjjj
12.07.2020 19:05
Var
k,a,b,c:Integer;
Begin
 k:=0;
 Read(a,b,c);
  if (a mod 2 = 0) then k:=k+1;
  if (b mod 2 = 0) then k:=k+1;
  if (c mod 2 = 0) then k:=k+1;
Writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота