ELB2
29.11.2022 15:11

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
CHOCOдракошка
12.07.2020 18:26
Var a,b:string;
i: integer;
begin
write('Введите строку: '); readln(a);
b:='';
for i:= 1 to length(a) do b:=b+a[i]+a[i];
write('Новая строка: ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота