vlad270329p08pha
07.12.2022 14:15

Составить программу который в предложение заменить букву а на б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anyacotick
12.07.2020 17:41
Если на си то так

#include <string>
#include <iostream>
using namespace std;
int main()
{
string a="sadff112asssffaabb";//наша строка
for(int i = 0 ; i < strlen(a) -1; i++)
if (a[i] == 'a' )
a[i] = 'b';
cout << a;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота