bonchuk2009
19.06.2021 17:38

Составить программу формирующую двухмерный массив 10^10 заполненный нулями,затем вывести на экран,затем преобразовать таким образом чтобы элементы главной диагонали были равны 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fhdhkfhydkfhs
12.07.2020 16:56
Program array
var
i,j:integer;
a: array [1..10, 1..10] of integer; 

begin

for i:=1 to 10 do begin
for j:=1 to 10 do begin
a[i,j] = 0;
writeln(a[i,j],"\t");
end;
end;

for i:=1 to 10 do begin
for j:=1 to 10 do begin
if (i = j) then a[i,j] = 1;
writeln(a[i,j],"\t");
end;
end;

end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота