Составить программу. сформировать массив из 8 элементов, вывести количество отрицательных чисел. составить программу. создать массив из 10 элементов случайным образом, найти сумму нечетных чисел. писать на языке паскаль,одномерный массив
program tref; var a,i:integer;mas:array[1..8]of integer; begin for i:=1 to 8 do begin mas[i]:=random(20)-10; writeln(mas[i]:3); if(mas[i]<0)then a:=a+1; end; writeln(a); end.
program tref; var a,i:integer;mas:array[1..10]of integer; begin for i:=1 to 10 do begin mas[i]:=random(20)-10; writeln(mas[i]:3); if(mas[i]<0)then a:=a+mas[i]; end; writeln(a); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку