Войти
Регистрация
Спроси ai-bota
mingazovn
09.01.2023 21:32
Подскажите, как решить на паскале? участок сада треугольной формы с длинами границ a=3, b=4, c=5. найдите длину ограды и количество удобрений нужных для участка.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
manyaovakimyan
22.03.2022 07:40
CРОЧНО Абзац – это … 1. Произвольная последовательность букв и цифр, ограниченная с обоих концов служебными символами 2. Произвольная последовательность слов между двумя...
ibraimova2
22.02.2022 15:36
Язык программирования python. Когда пытаюсь скачать модуль kivy выдает ошибку.Что делать? Напишите любой другой установки модуля kivy....
deisika7
22.10.2022 03:07
с дз! Файл с исходной таблицей называется «14_araxis.xls»и находится в папке z14В электронную таблицу занесли данные о калорийности про-дуктов. Ниже приведены первые пять...
MrsDrew
24.12.2022 07:24
Сколько единиц а двоичной записи шестнадцатеричного числа Е1F0...
123456351
05.04.2020 18:22
Який сайт називаеться ергономічним?...
zalozhnik
21.05.2020 09:30
Көмек керек өтінем. Бал берем. ...
omy00god
12.12.2022 13:13
Что называется пикселем? ...
pveronika0808
25.04.2020 15:31
Найти значение переменной после исполнения фрагмента алгоритма sum:=0; for i:=7 to 10 do sum:=sum+i ;...
danilox2007
22.01.2023 13:23
Ребус з інформатики, до ть...
jena6
22.01.2023 13:23
На рисунке лучи , , и нарисованы так, что выходят из общей начальной точки . 1. Назови угол, который не имеет общей стороны с углом ∡ : ∡ ∡ ∡ ∡ нет такого угла ∡ 2. Назови...
Ответ:
sasha1027821
12.07.2020 13:25
Program zadacha;
uses crt;
var a, b, c: integer;
u, p, s: real;
begin
clrscr;
write ('vvedite kolichestvo udobrenii, nuzhnyh dlya 1 m^2: ');
readln (u);
write ('vvedite storony uchastka: '); // таким образом можно ввести любые
// стороны, не только 3, 4 и 5
readln (a, b, c);
// можно сразу написать a:=4; b:=3; c:=5;
p:=a+b+c;
writeln (' dlina ogrady - ', p:0:2);
p:=p/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c)); // вычисление площади по формуле Герона
u:=u*s;
writeln ('kolichestvo trebuemyh udobrenii - ', u:0:2);
readkey;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота