loikomatveico
26.04.2020 11:59

Написать программу в паскале к . даны три целых числа: a,b,c.проверить истинность высказывания: "число b находится между числами a и c".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vedmochkasalyt
25.05.2020 14:20

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if (b > a) and (b < c) then writeln('Истинно')

  else writeln('Ложно');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота