Войти
Регистрация
Спроси ai-bota
VKaurovau
14.11.2021 04:19
Составьте программу в pascal abc которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150. заранее
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fghhjk1
08.01.2022 15:17
Верно высказывание: 1. dvd-rom- устройство ввода 2. монитор- устройство ввода 3. мышь- устройство ввода и вывода 4. принтер- устройство кодирования...
ilyavip0412
08.05.2022 23:03
Написать программу в паскале 70 для n введенных с клавиатуры чисел найти сумму положительных, кратных 3...
ЛехаФомин
20.07.2022 02:39
Программирование линейных алгоритмов. Урок 3 Изучи предложенный программный код и установи соответствие между наименованиями кулинарных изделий и изготовленным количеством.b,...
Оля666Olya
01.10.2021 11:08
Какие программы относятся к системному программному обеспечению? 1 2 3...
катя4779
17.11.2022 03:05
Задание 3 **. Найдите математическую нотацию для выражения, написанного на Python. 1) (p + k + 4) / (4 + t) - 4 * р * k / (3-2 + b) 2) абс (4 + х) + (3 - 3 + х) / 5 * у 3...
mczuf
17.03.2020 12:02
Определите синтаксическую ошибку программного кода. a =int input() b =int (input ()) c=a-b Print(T)...
Надюша13052002
05.02.2021 14:21
Основна структура лісів, це...
nagor1904
05.02.2021 14:21
Словообразовательный разбор слова воссоединиться...
NikaMalinka2
27.03.2021 04:43
У якому районі землі мешкає найменше організмів...
dianamironcuk40
27.03.2021 04:43
Як відбувається біогеохімічний цикл Нітрогену? Можно короткий отвеь...
Ответ:
Brainly2233
12.07.2020 08:17
Program summa;
uses crt;
var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота