zzzzzzya2017
23.11.2021 06:24

Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) . входные данные входная строка содержит два вещественных числа a и b , разделённых пробелом. гарантируется, что a < b . выходные данные нужно вывести в одной строке через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) с тремя знаками в дробной части.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Danya1111111111135
02.10.2020 01:56
Var a, b: real; i: integer;
begin 
randomize; 
readln(a,b); 
for i:= 1 to 5 do   
write((Random()*(b-a)+a):0:3, ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота