MariyaSavinkova
31.12.2020 15:27

Написать программу к на паскале расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sirius42295
12.07.2020 06:43
Var m, w: real;
begin
     read(m, w);
     write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота