Qwan
31.12.2020 15:27

Цикл с параметром. написать программу и построить к ней блок схему. u=3+5+7+9++(2n+1)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
chumaeva791
12.07.2020 06:47
Паскаль

var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
 begin
  u:=u+2*i+1;
 end;
 Writeln(u);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота