saban15
07.08.2020 04:42

Решите на паскале с циклом с предусловие и пост условием. составьте программу, выводящую на экран квадраты чисел от 10 до 20

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
omelyanovichni
10.07.2020 23:24
1.(c пред)
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;

repeat
 begin
writeln(i*i);
i:=i+1;
end;
until i>=21

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота