Dirijabl
19.03.2022 12:05

составьте программу, которая выводит на экран сумму четных чисел от 30 до 60

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gulya19860630
10.07.2020 23:11
Var i,s:integer;
begin
i:=30;while i<61 do
  begin  s:=s+i;
  i:=i+2;
  end;
writeln('s=',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота