moonlight121
26.10.2022 06:54

Составить программу по : дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hofferson
10.07.2020 22:48
Var x, l: integer;
begin
  readln(x);
  l := Trunc(Log10(Abs(x)));
  if l = 2 then
    writeln (x)
  else 
    writeln('число не трехзначное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота