Войти
Регистрация
Спроси ai-bota
Dima1234567y
21.09.2022 12:34
Написать программу на c# написать программу, удаляющую из записи числа все чётные цифры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mamaamamma33
10.11.2022 20:18
Жауап берейік 1.Слайд фонын ауыстыру стильдері қай мәзірде орналас-қан?2Фон пішімін ауыстырудың қандай түрлері бар?3Слайдты альбомдық бетке қалай ауыстырамыз ...
kolombiachka7800
11.02.2021 12:12
1. черно-белое изображение файла типа jpg имеет размер 1 024x512 пикселов. определите информационный объем файла. 2. для хранения растрового изображения размером 128x128 пикселов...
milka2636
12.05.2023 13:30
Какое значение получит x после выполнения данных команд x=30 y=46 x=x+y y=y-x...
Верочка1317
12.05.2023 13:30
Что такое столбец электронной таблицы...
tomahvisucik16
07.09.2022 22:24
Бесконечная работа алгоритма-это? ...
21VR
09.02.2022 00:17
15 ♥♥♥ что такое интернет? что означает слово провайдер ? что такое электронная почта ? в чём заключается функция браузера? какие браузеры вы знаете? какие опасности могут возникнуть...
ник4898
20.01.2023 21:28
Номер три паролем для приложения служит трехзначное число в шестнадцатеричной системе счисления...
ПАПА121211
05.10.2021 02:28
40 облачное хранение данных позволяет сохранить резервную копию данных. перечислите один плюс и один минус резервного копирования с облачных технологий....
nikemaxair55780
28.03.2020 15:33
Расшифруйте следующие слова и определите правило кодирования: умызак, еунмеи, ечвелысини, аролькялтук...
geralis728p0bgjl
25.01.2021 23:09
Склавиатуры вводится строка, вывести на экран символ стоящий на k-ом месте, k вводится с клавиатуры....
Ответ:
andrey455
02.10.2020 01:30
Static class Program
{
public static IEnumerable<uint> Digits(this uint X, bool Reverse = true)
{
do { yield return X % 10; } while ((X /= 10) != 0);
}
static uint ToUnsignedInt32(this IEnumerable<uint> Digits)
{
return Digits.Reverse().Aggregate((a, d) => a * 10 + d);
}
static void Main()
{
Console.WriteLine(
uint.Parse(Console.ReadLine())
.Digits()
.Where(d => d % 2 == 1)
.ToUnsignedInt32());
Console.ReadKey();
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота