monika258
23.06.2022 20:06

Решение в среде паскаль: написать программу для вычисления кол-ва детей в классе,если изветсно девочек 15,а мальчикво на в человек больше.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
choserge
25.05.2020 13:46

program klass;

uses crt;

var b, S, a: integer;

begin

writeln('введите число, на сколько мальчиков больше чем девочек: B = ');

readln(b);

a:=15+b;

S:=15+a;

writeln('В классе учится ',S,' человек');

readln;

end.

0,0(0 оценок)
Ответ:
1232955
25.05.2020 13:46

Program kids;

var m,j,Summa:integer;

begin

  writeln('На сколько мальчиков больше ?'); readln(m);

  j:=15;

  Summa:=j+(m+j);

  writeln('В нашем классе ',Summa,' человек.');

 readln;

end.

 

j - это сумма девочек, а m+j - это сумма мальчиков.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота