likery
24.04.2020 01:26

Составьте программу, которая : а) определяет коды двух введённых с клавиатуры символов; б)выполняет операцию сцепления трёх введённых с клавиатуры символов; на pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alevtinka28
02.10.2020 01:20
A)
var
 ch1,ch2:char;
begin
 readln(ch1,ch2);
 writeln(ch1,'=',integer(ch1));
 writeln(ch2,'=',integer(ch2));
end.
б)
var
 a,b,c:char;
begin
 readln(a,b,c);
 writeln('Результат сцепления:',a+b+c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота