NastyuZnanija
23.05.2023 02:21

Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от 1 до 20 и выводит на экран элементы, значения которых больше 5, но меньше 15. это паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PlizHelpMee
10.07.2020 21:20
Var a,i:integer;
m:array[1..10] of integer;

begin

a:=10;

randomize;

for i:=1 to a do
begin
m[i]:=random(21);
end;

for i:=1 to a do
if (m[i]>5) and (m[i]<15) then
writeln(m[i]);
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота