betextinaanast1
01.06.2022 21:31

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "б" до "ф".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
valentina05ru
10.07.2020 19:30
Var a :set of char;
  s: string;
  i, c: integer;
begin
  a := ['Б'..'Ф', 'Ё'];
  writeln('Введите строку: ');
  readln(s);
  
  for i := 1 to Length(s) do
    if s[i] in a then c := c + 1;
    
  writeln('ответ. ', c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота