Войти
Регистрация
Спроси ai-bota
даша084
09.04.2023 04:37
Составить программу для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sirius2010
09.01.2022 17:27
Вводится с клавиатуры число х. если х 0, то y=4, если х=0 то y=2, а если х 0, то y=х если можно то сразу с дано , контрольным примером, блок схема и метод решения...
Mariaxmxm
30.10.2020 23:53
Информатика, 10 кл. написать программу, определяющую сдачу наименьшим количеством монет.для определения размера сдаваемой сдачи, сначала определить, сколько требуется...
Finger2280
27.11.2022 09:34
Опредли значение переменной b для x : =1000...
gnbufa
21.04.2023 03:45
Составление программы на pascal 1. сформировать массив из 10 произвольных чисел и вывести его на экран. найти сумму и произведение элементов с нечетными индексами....
popdaniela820
31.03.2020 07:35
зделать все что красным шрифтом....
olya363
12.05.2021 18:44
эй ты я вобщето не тот вопрос задовала...
shingekinokoyji
04.09.2021 17:29
Переведите слова каз рус Белдікқумырақасықтарсыксандыққоржынер-такымтумартабақдомбырақамшыбесік...
P4k3T
08.11.2022 06:52
10 9/13 + 8 3/13 выполнить сложение...
equillirum
30.06.2022 00:36
Ер е в Песоууаранение о в анкетоносочетаниях имена прилагательные заменитеs nо аначению. Выделе окончания имен прилагательныхили с тяжелой сумкой, любить ранною весну,...
Kurolama
02.03.2023 10:31
Курултай – Чингисхан – Три крыла Монгольской империи – Тумен (сколько тысяч воинов?) – Кенес – Яса –...
Ответ:
мейірімді
10.07.2020 19:18
Var a,b,c,d,e:integer;
begin
for a:=100 to 500 do begin
b:=a mod 2; c:=a div 10 mod 10; d:=a div 100;
e:=b+c;
if e=15 then writeln(a);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота