Войти
Регистрация
Спроси ai-bota
Decabrina6666
04.06.2023 16:52
Дан двухмерный массив "б" переписать в массив "а"в обратном порядке ( составляется в паскале)!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Элиманго
02.01.2022 20:50
ответить полными ответами на вопросы : 1)что изучают в школе на уроке информатике ? 2)зачем изучают ? 3) что дети должны знать изучая предмет информатика ? ! чем больше...
Franikforever79
28.02.2021 22:42
Объясните как решать с mod по нормальному)...
zubayr3
29.08.2021 13:29
Вычислите 55 div 7 + 44 mod 5 =...
anastasiyalis7
10.02.2020 16:59
Найди такое двузначное значение для переменной x , чтобы после выхода из цикла переменная s стала равна 18: s = 0пока x 0 b = b + (x mod 10)x = x div 10...
eva0056
05.07.2022 06:35
ВСЕ ОТДАЮ Сколько единиц будет в списке A после выполнения такой программы:A = []for i in range(5): A.append(i)A = A * 2A = A * 100...
Элечка195
22.02.2023 15:13
#00000000 Какой объем памяти необходим для хранения растрового изображения размером 2048 на 1024 px, если в палитра составляет 65536 цвета. в ответе укажите объем в...
isabaevisa
30.08.2020 22:08
Из предложенных вариантов ответа выберите тот, который показывает верную запись перевода математического выражения на язык Паскаль....
vzarina576
28.02.2020 08:17
1.Напишите наименьшее целое число, для которого истинно высказывание: НЕ(Число 68) И НЕ (Число нечётное)? 2. Напишите наибольшее целое число x, для которого истинно...
baget97ozu06u
29.03.2023 23:16
ОЧЕНЬ ОЧЕНЬ Алфавит состоит из букв «А, К, Р, М, О, Н, Е, З, Ы, У» Определите информационный объём слова «МАКАРОНЫ» Необходимо учесть, что каждая буква алфавита кодируется...
ннннн43
22.12.2021 21:02
С++ двовииірні масиви (если можно, то с объяснением)Большое , чем кто . Очень нужно...
Ответ:
Толиk
10.07.2020 19:15
Program primer;
Uses crt;
var i,n: integer;
a:array[1..100] of integer;
begin clrscr;
randomize;
write('Pazmer massiva = ');
readln(n);
for i:=1 to n do
a[i]:= random(100)-50;
for i:=1 to n do
write(a[i]:5);
writeln;
writeln;
for i:=n downto 1 do
write(a[i]:5);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота