Войти
Регистрация
Спроси ai-bota
Lora20060
19.07.2022 05:52
Решите в паскале: "циклический алгоритм " в данной строке определить количество цифр.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
OLEGator800
26.06.2020 04:06
Нужно найти все системы счисления в которых 350 пишется тремя знаками...
andrey455
25.03.2023 06:31
Написать программу на python, которая определяет вид треугольника по трём сторонам a, b, c. Например: 1, 2, 3- не существует; 2, 2, 2- равносторонний; 2, 3, 4-прямоугольный;...
Xomawq
30.11.2021 15:27
1. В ячейке электронной таблицы не может находиться А) число Б) лист В) формула 2. К какому относится следующая запись? =С3*5-5d/4 А) текстовый Б) формула В) числовой...
Ulia200512
19.07.2022 17:19
1. В текстовом процессоре создайте новый документ. 2. Наберите черновик документа (Times New Roman, 14 пунктов, выравнивание по левому краю) со следующим текстом Очень...
nn814921
23.12.2021 22:44
Задание 1Программа спрашивает информацию о пользователе.например имя, возраст, хобби, место жительства, и тд. не менее 10 параметров, а потом всю эту информацию предоставляет...
АндрееваДаша
01.01.2022 19:47
Решите информатику! Язык Паскаль. Надо написать программу. WHILE5 Вычислить сумму 10-ти четных чисел начиная с 14, используя цикл while (т.е. 14 + 16 + 18 ... - всего 10...
кріс2
28.06.2022 05:52
Для записи текста использовался 32-символьный алфавит. Каждая страница содержит 40 строк по 70 символов в строке. Какой объем информации в байтах содержит 2 страниц текста...
Hkolnik32
28.11.2022 00:07
с информатикой! Нужно заполнить центральный столбик,правила кодирования....
Настюшкаvovk
02.09.2022 21:37
Сколь бит в выражении Он и ещё трое ?...
JaneAubakirova
07.03.2021 15:25
Какое число будет выведено на экран в результате выполнения этого цикла?...
Ответ:
Babl11
10.07.2020 18:23
Var
str:string;
count,i:integer;
begin
count:=0;
readln(str);
for i:=1 to Length(str) do
if (str[i]>'0') AND (str[i]<'9') then
count:=count+1;
writeln(count);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота