Войти
Регистрация
Спроси ai-bota
ЧеТКиЙВсЕУмиЙ
21.02.2022 02:20
составить программу табулирования функции заданной рекурентной формулой. f(0)=1; f(1)=2; f(n+2)=2*f(n+1)-n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ЮлияМезина
18.01.2023 13:13
Доклад виды современных компьютеров...
Юлясруля
18.01.2023 13:13
Реферат на тему виды современных компьютеров...
likaKiss1
18.01.2023 13:13
Этот вид монитора с тока преобразует изображения в плазму, меняющую цвет....
elimasataeva
18.01.2023 13:13
Составить программу(pascal) cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение: да либо...
Emulov
14.09.2021 07:45
Написать программу в питоне напишите программу которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются знаки + , - , * и / ). выражение вводится как...
lddld
31.03.2022 00:08
Напишите программу которая в диапазоне от 1 до 20 выводит числа на экран и вычисляет из среднее арифметическое. заранее )...
knopiknopa
31.03.2022 00:08
Введите с клавиатуры числа, количество каторых не превышает 1000 и максимальное число должно оканчиваться на 3 с масивом и без...
petrokozlo998
31.03.2022 00:08
Мне задали сделать сайт а вот какое название тема любая кроме школа потому что уже это заняли в школе...
leeesy664
08.08.2021 06:48
Список команд которые пользователь может выполнить в данный момент....
asemgul88
08.08.2021 06:48
1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный 2-ая составить программу , которая в двумерном массиве случайных...
Ответ:
NadiaU0
10.07.2020 18:21
Function f(n:integer): integer;
begin
if n=0 then f := 1
else if n=1 then f := 2
else f := 2*f(n-1)-n+2;
end;
var n: integer;
begin
writeln('n':5, 'f(n)':10);
for n := 0 to 20 do
writeln(n:5, f(n):10);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота