Войти
Регистрация
Спроси ai-bota
Ilays1488
21.12.2021 04:44
Распечатать на паскале первые nчетных чисел,заранее пасибо
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ДериПериКет
12.09.2022 10:43
Заполните таблицу истинности логического выражения A(-∨)B (над v)...
gamezarif
12.06.2020 06:32
В самом начале эксперимента у вас есть одна бактерия. Она делится каждую минуту таким образом, что из одной получается 3. Через сколько минут у вас будет более 100 бактерий?...
гагарин9
11.01.2022 07:21
Отдели имена файлов от имен папок: Lettet.txt, Book, List.doc, 2012 год,Windows.jpg, Windows, Dom.doc...
Traken
11.05.2020 16:41
ответы на бобер 2020 можно?...
nargiz19821129
29.03.2021 13:21
Написать программу, которая выводит все нечетные двузначные числа...
Dasha20101111
08.05.2023 03:06
В текстовый файл построчно записаны фамилия и имя учащихся класса и его оценка за контрольную. Вывести на экран всех учащихся, чья оценка меньше и посчитать средний...
Kinder281
21.11.2022 16:05
Решить задачи 1)В коробке 24 мяча разного цвета. сколько инф. несет сообщение, что достали красный мяч? 2)Можно ли уместить на одну дискету книгу, имеющую 600 стр.,...
Grandmaster69
04.08.2022 21:42
Выберите из списка пропущенные слова в определении графика основана на использовании таких объектов, как линии,круги,мноугольники.Эти объекты называютсяА)Векторная,графическими...
alexc123
09.12.2022 01:53
Графикалық примитив деген не...
FluffyFoxLove
09.07.2021 02:59
3. Амир робот арналған заттардың түсін аны: галтын бағдарлама жазды. Бағдарламада қолданылған фильтры...
Ответ:
Pitbull2015
10.07.2020 17:53
Var a:array[1..100] of integer;
n:integer;
begin
readln(n);
for i:=1 to 2*n do
if a[i] mod 2 =0 then writeln(a[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота