KrolKrosh
31.10.2020 02:20

Составить блок схему и написать программу на языке паскаль. a,b,c своими значениями сравнить эти значения между собой и вывести на экран минимальное значение.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mail56box
10.07.2020 17:11
Var
a,b,c:integer;
begin
write('a=');
 readln(a);
write('b=');
 readln(b);
write('c=');
 readln(c);
if a<b then writeln('min=',a) else begin
if b<c then writeln('min=',b) else writeln('min=',c);
end;
readln;
end.
Составить блок схему и написать программу на языке паскаль. a,b,c своими значениями сравнить эти зна
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота