Partners04
11.10.2020 06:10

Напишите программу ,которая запрашивает значения четырех переменных (a,b,c,d) типа integer и выводит их сумму. ввод первой пары значений (a,b) произведите на одной строке ,ввод другой пары. (c,d) ; на другой строке. результат выведите на отдельную строку и курсор оставьте на той же строке. эту рограмму надо написать на языке pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дан243
10.07.2020 15:58
Program E24;
  uses crt;
    var
      A,B,C,D,S: integer;
begin
  clrscr;
  writeln('Введите А и B:');
  readln(A, B);
  writeln('Введите С и D:');
  readln(C,D);
  
  S:=A+B+C+D;
  
  write('Сумма A,B,C,D будет равна: ',S:2)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота