скрытый3
05.04.2020 17:20

Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
azmamatovm
10.07.2020 14:21
Program z1;
  var
    a: integer;
    c: byte;
  begin
    readln(a);
    c:=0;
    while a <> 0 do  begin
      c:=c + a mod 10;
      a:=a div 10;
    end;
    writeln('Summa: ', c);
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота