marina151987
23.08.2022 10:35

Составьте программу,которая формирует массив из 10 случайных чисел,принадлежащих промежутку [-9; 9] , и выводит эти числа в столбец.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
гулие
10.07.2020 12:25
Const
  n = 10;

var
  x: array[1..n] of integer;
  i: integer;

begin
  Randomize;
  Writeln('Элементы массива:');
  for i := 1 to n do
  begin
    x[i] := Random(19) - 9;
    Writeln(x[i])
  end
end.

Тестовое решение:

Элементы массива:
-9
0
-3
4
3
9
-7
9
6
-6
0,0(0 оценок)
Ответ:
Б45
10.07.2020 12:25
Program zz;
var a:array[1..10] of integer;     
i:integer;
begin 
for i:=1 to 10 do 
a[i]:=random(19)-9; 
for i:=1 to 10 do 
writeln(a[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота