Maria21Kaplina2
19.03.2022 17:51

Дано натуральное число n. составить программу (или блок схему алгоритма) вычисления произведения p = 1*2*3* *n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
PolinaReyblogger
10.07.2020 11:53
Python:
n=input("N=")
a=1
for x in xrange(1, n+1):
    a*=x
print a

Pascal:
program z1;
  var
    a, i: integer;
    b:longint;
  begin
    readln(a);
    b:=1;
    for i:=1 to a do
      b:=b*i;
    writeln('b=', b);
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота