anay3
25.04.2023 00:00

Напишите программу для решения следующей : даны натуральные числа m, n. получить все кратные им числа, меньшие m*n. сделать в pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gdbxfg
10.07.2020 11:14
Program pr1;
var i,m,n:integer;
begin
readln(m);
readln(n);
for i:=1 to m*n-1 do begin
if (i mod n = 0) and (i mod m = 0)
then
writeln(i)
end
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота