толян50
26.08.2020 11:29

Написать программу которая подсчитывает произведение целых чисел введеных с клавиатуры. произведение подсчитывается до тех пор пока вводятся числа в интервале -10 до +10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Var a,p:integer;
begin
p:=1;
repeat
readln(a);
if (a>=-10) and (a<=10) then
 p:=p*a; 
until (a>10) or (a<-10); 
write(p) 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота