pavlova62
13.01.2020 00:23

Взависимости от введённого символа l, s, v программа должна вычислять длину окружности; площадь круга; объём цилиндра. составить программу на паскале.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alla03u03
10.07.2020 10:01
  var a:string;
begin
  write('введите букву');
  readln(a);
  case a of
   'L':write('L=2*pi*r');  // формула длинны окружности
   'S':write('S=pi*r*r);  // формула площади круга
   'V':write('V'=pi*r*r*h); // формула объёма цилиндра
   else write(''буква должна быть L, S или V);
  end;
end.
если формула гдето неверная то сори
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота