artem705
15.03.2020 17:37

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
diksimail
10.07.2020 09:25
Program gipot;
Uses Crt;
Var a,b,c:real;
begin
clrscr;
Writeln ('a,b =');
Read (a,b);
c:=sqrt(sqr(a)+sqr(b));
Writeln ('c=',c);
readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота