TryCoder
24.11.2022 03:33

Найти максимальное из четырех чисел .составить программу на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
llggvvjvhh
02.10.2020 00:49
VAR
A,B,C,D:integer;
Begin
WriteLn('введите числа A,B,C,D);
ReadLn(A,B,C,D);
if (A=B) and (B=C) and (C=D) then
WriteLn('все числа равны');
else
if (A=B) or (B=C) or (C=D) or (A=D) then
Begin
Write ('только');
WritweLn('два три числа равны');
end
else
WriteLn('все числа разные');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота