Войти
Регистрация
Спроси ai-bota
lyubov130906
27.10.2022 16:51
Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
аня8960
31.10.2020 02:43
Перевести чисда в десятичную систему и обратно 1110101^ 2 , 274^ 8 , 5Е^ 16...
dfdfdfdfdfdfdffffff
19.01.2021 18:33
скільки хвилин потрібно модему, що передає повідомлення зі швидкістю 51200 біт/сек, щоб передати архів кольорового растрового зображення розміром 800х600 пікселів...
mishel7884
13.07.2022 17:20
Как подсчитать ширину пространства, отведённого под текст, с учётом ширины листа бумаги ...
АааLoo
20.09.2020 14:29
Укажите верный вид сканера? а) матричный б) светодиодный с) барабанный д) лазерный е) оптический...
Lizacat201
13.08.2020 18:32
перед вторым завтраком мой кот Саймон спит 1/6 часа затем перед обедом спит 5/6 часа и после обеда 3/6 часа Сколько времени занимает у Саймона сон?...
Yotuberik
13.08.2020 18:32
(6*х:8+14500)-780=10703+3020...
Lasaolnaser
28.02.2023 03:39
Найти последнюю цифру числа 1^99 + 2^99 + ... + 99^99....
TheFoxySmile
16.07.2021 18:53
Сколько лет солнцу?ответьте ...
omim
19.02.2022 15:47
МНЕ ПРЕДЛАГАЮТ РАБОТУ ПАРТНЁРОМ, УДАЛЁННО, И ПРОСЯТ ИНН. ЭТО ЗАКОННО ИЛИ ОЧЕРЕДНАЯ АФЁРА?...
ПЕДРО12
03.03.2021 15:37
Составить программу для перевода суммы из долларов в рубли. Вводиться текущий курс доллара и сумма в долларах. Результат должен выводиться в денежном формате 345...
Ответ:
eX6ToR
10.07.2020 07:26
Var
i,sum:integer;
begin
sum:=0;
for i:=1 to 100 do
if (i mod 2<>0) then
sum:=sum+i;
write(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота