марго419
05.07.2020 08:07

Склавиатуры вводят слово.составить программу ,которая: а)определяет количество символов в нём б)проверяет,не ли первая и последняя буквы слова в)выводт на экран первый,второй и последний символы г)определяет,чётно или нечётно количество символов в нём

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Виктор14253
25.05.2020 12:02

uses crt;
var s: string;
begin
writeln('Напишите слово');
readln(s);
writeln(length(s) ,' символов');

writeln(s[1] ,' первый символ ', s[2] ,' второй символ ', s[length(s)] ,' последний символ');

if (s[length(s)] = s[1]) then
begin
writeln('совпадают');
end
else writeln('не совпадают');
if (length(s) mod 2 = 0) then
begin
writeln('четное кол-во');
end
else writeln('не четное');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота